Skip to main content
  1. Home
  2. Supported versions

Supported versions

GOV.UK components are actively maintained and support the latest stable versions of the GOV.UK Design System, Ruby on Rails and Ruby.

GOV.UK Components 3.0.4 2.1.5
GOV.UK Design System 4.1.0 3.14.0
Ruby on Rails 7.0.3
6.1.5
6.1.4.4
6.0.4.4
Ruby 3.1.2
3.0.4
2.7.6
3.0.3
2.7.5
2.6.9